Closed Bug 144417 Opened 18 years ago Closed 18 years ago

Installing Mozilla steals filetype associations

Categories

(SeaMonkey :: Installer, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: shd, Assigned: dveditz)

Details

When installing Mozilla (on any Windows OS), it takes over filetype associations
for several types of files. I find it quite annoying to double-click on a GIF or
JPG file only to see Mozilla load when I want to edit the image in Paint Shop
Pro. Fortunately, PSP has a quick method of restoring file associations, but
many programs do not. This really should be an option in the installer
(although, from bug 28332 and bug 28174 I gather that this is difficult?)

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.