Closed Bug 1444802 Opened 2 years ago Closed 2 years ago

Double-clicking on some headers in-page minimises the window

Categories

(Firefox :: Untriaged, defect)

60 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1445131

People

(Reporter: passcod, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180311220116

Steps to reproduce:

This is one weird issue. In Inbox (shown) and Tweetdeck, I double-click on some headers. They're <h1>s in <header>s, but I couldn't reproduce on a page coded from scratch, so not super sure that's relevant.


Actual results:

It's as if the titlebar of the Firefox window was double-clicked. Window becomes smaller or maximises based on current state.


Expected results:

Nothing.
Let's mark this as a duplicate of bug 1445131, because it has more information
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1445131
You need to log in before you can comment on or make changes to this bug.