Closed Bug 1446028 Opened 2 years ago Closed 2 years ago

bouncer aliases pointing at "fennec" instead of "mobile" for Fennec releases

Categories

(Release Engineering :: Release Automation: Other, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1445890

People

(Reporter: mtabara, Unassigned)

References

Details

Turns out we've got some misconfigs for the paths we're updating in bouncer. We need to s,"fennec","mobile" for the bouncer locations we're submitting.
Manually fixed the things in bouncer for now (fennec-beta-latest) api and api-16 entries. 
Following-up with in-tree fix here in a bit.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1445890
You need to log in before you can comment on or make changes to this bug.