Crash upon loading page in Navigator

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Philippe Rigault, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013



Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.Type following URL in  address: http://www.vnunet.com/News/1131731
3.Watch it crash

Actual Results:  Mozilla crashed and exited

Expected Results:  Not crash

Edit->Preferences->Advanced->Scripts & Windows:
    everything checked except 'Read Cookies'

Comment 1

16 years ago
There's a flash animation on the page.
Are you running on a remote display when the crash occures?
Also: Fine if you can provide a talkback.
(Reporter)

Comment 2

16 years ago
>There's a flash animation on the page.
This one plays fine: http://www.macromedia.com/software/

>Are you running on a remote display when the crash occures?
No, running locally (DISPLAY=:0.0)

>Also: Fine if you can provide a talkback.
How do I do that ?

Comment 3

16 years ago
*** Bug 144646 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
I crashed loading the page with linux build 20020513, but I was doing a few
other (minor) things at the same time it was loading and haven't been able to
reproduce the crash.
talkback ID TB6293944H

to use talkback:
1. get a talkback-enabled build (non-RPM)
2. send in the report after you crash
3. run mozilla_dir/components/talkback/talkback and report the incident ID here.

some (relatively rare) crashes do not trigger talkback
WFM with trunk 2002073022, linux. reporter (Philippe Rigault): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.
no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.