Intermittent marionette.py | application crashed [@ dalvik-jit-code-cache (deleted) + 0x7cbc]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

a year ago
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=168399251&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/DKz3mex_TcKdkadG_O_6VQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-16T04:29:27.437Z] 04:29:27     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureChrome.test_format_unknown
[task 2018-03-16T04:29:32.387Z] 04:29:32     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpLdCVEn/078e1b6a-71e1-1618-41a8-a37ca8793038.dmp /builds/worker/workspace/build/symbols
[task 2018-03-16T04:29:43.160Z] 04:29:43     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/078e1b6a-71e1-1618-41a8-a37ca8793038.dmp
[task 2018-03-16T04:29:43.161Z] 04:29:43     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/078e1b6a-71e1-1618-41a8-a37ca8793038.extra
[task 2018-03-16T04:29:43.165Z] 04:29:43  WARNING -  PROCESS-CRASH | marionette.py | application crashed [@ dalvik-jit-code-cache (deleted) + 0x7cbc]
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.