Remove "tree" from the cookies preferences

RESOLVED DUPLICATE of bug 1348223

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1348223
a year ago
a year ago

People

(Reporter: Paolo, Unassigned)

Tracking

(Blocks 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox61 affected)

Details

(Reporter)

Description

a year ago
<tree id="cookiesList"> can be replaced with a listbox. Collapsing cookies from the same website may not be needed, and we may just consider a command to delete all cookies from the same website as the selected one.
(Reporter)

Comment 1

a year ago
This has now been removed in bug 1348223.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348223
You need to log in before you can comment on or make changes to this bug.