Closed Bug 1446393 Opened 5 years ago Closed 4 years ago

Remove "tree" from about:config

Categories

(Toolkit :: Preferences, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1493439
Tracking Status
firefox61 --- affected

People

(Reporter: Paolo, Unassigned)

References

(Blocks 2 open bugs)

Details

We should investigate replacing <tree id="configTree"> with a different user interface in order to remove the dependency on the <tree> widget.

We may consider supporting individual use cases differently. For example, listing all the user set preferences could be achieved with a filter rather than with sorting.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1493439
You need to log in before you can comment on or make changes to this bug.