Closed Bug 1447332 Opened 2 years ago Closed 2 years ago

Move blocklists code out of services/common/

Categories

(Toolkit :: Blocklist Implementation, enhancement)

57 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1471522

People

(Reporter: leplatrem, Assigned: leplatrem)

References

Details

Attachments

(1 file)

Once Bug 1397230 has shipped, we can cleanup the `services/common/` folder.

IMO it should only contain generic/reusable stuff, which is not the case of blocklists and pinning code.

Since Bug 1224528 and Bug 1351675 we have a services/blocklists/ folder that could gather blocklist stuff
Assignee: nobody → mathieu
Attached file WIP
Component: Blocklist Policy Requests → Blocklist Implementation
Mathieu, are you actively working on this? Or is this bug now no longer relevant after some of the other changes in this space?
Flags: needinfo?(mathieu)
No, I'm not working on this. 
And it looks like it became a duplicate of Bug 1471522
Flags: needinfo?(mathieu)
Thanks!
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1471522
You need to log in before you can comment on or make changes to this bug.