Status

enhancement
RESOLVED DUPLICATE of bug 1454682
a year ago
a year ago

People

(Reporter: mkaply, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
In bug 1135702, custom branding for the ESR was added that looks like this:

https://dxr.mozilla.org/comm-esr52/source/mozilla/browser/branding/official/content/about-wordmark.png

For the next ESR, we are moving towards just having extra text inside the about dialog based on the channel. (see bug 1443771)

So we need to remove any hacks, etc. that keep this image on the ESR.
To clarify: By "next ESR" do you mean ESR60? or next ESR52.x ?
(Reporter)

Comment 2

a year ago
> To clarify: By "next ESR" do you mean ESR60? or next ESR52.x ?

Sorry :).

ESR 60. Nothing changes for 52.

Updated

a year ago
Blocks: esr60
Duplicate of this bug: 1454679
This will be done in bug 1454682
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1454682
You need to log in before you can comment on or make changes to this bug.