Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ dalvik-jit-code-cache (deleted) + 0x11fc8]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
Last year
10 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=169425754&repo=mozilla-central

https://queue.taskcluster.net/v1/task/T8d2Kn-rQDOg592I_UC3Jg/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-21T13:35:26.384Z] 13:35:26     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow
[task 2018-03-21T13:35:32.778Z] 13:35:32     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpzMW02e/1c6309f0-ebf3-44e9-b6bd-1a486357a634.dmp /builds/worker/workspace/build/symbols
[task 2018-03-21T13:35:42.457Z] 13:35:42     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/1c6309f0-ebf3-44e9-b6bd-1a486357a634.dmp
[task 2018-03-21T13:35:42.458Z] 13:35:42     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/1c6309f0-ebf3-44e9-b6bd-1a486357a634.extra
[task 2018-03-21T13:35:42.461Z] 13:35:42  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ dalvik-jit-code-cache (deleted) + 0x11fc8]
[task 2018-03-21T13:35:42.461Z] 13:35:42     INFO -  Crash dump filename: /tmp/tmpzMW02e/1c6309f0-ebf3-44e9-b6bd-1a486357a634.dmp
[task 2018-03-21T13:35:42.462Z] 13:35:42     INFO -  Operating system: Android
[task 2018-03-21T13:35:42.462Z] 13:35:42     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-21T13:35:42.463Z] 13:35:42     INFO -  CPU: arm
[task 2018-03-21T13:35:42.463Z] 13:35:42     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-21T13:35:42.464Z] 13:35:42     INFO -       1 CPU
[task 2018-03-21T13:35:42.464Z] 13:35:42     INFO -  GPU: UNKNOWN
[task 2018-03-21T13:35:42.464Z] 13:35:42     INFO -  Crash reason:  SIGILL
[task 2018-03-21T13:35:42.465Z] 13:35:42     INFO -  Crash address: 0x55f11fc8
[task 2018-03-21T13:35:42.465Z] 13:35:42     INFO -  Process uptime: not available
[task 2018-03-21T13:35:42.465Z] 13:35:42     INFO -  Thread 0 (crashed)
[task 2018-03-21T13:35:42.465Z] 13:35:42     INFO -   0  dalvik-jit-code-cache (deleted) + 0x11fc8
[task 2018-03-21T13:35:42.466Z] 13:35:42     INFO -       r0 = 0x00000011    r1 = 0x00000011    r2 = 0x00000011    r3 = 0x00000000
[task 2018-03-21T13:35:42.466Z] 13:35:42     INFO -       r4 = 0x00000011    r5 = 0x00000011    r6 = 0x2a00d090    r7 = 0x55f1144c
[task 2018-03-21T13:35:42.467Z] 13:35:42     INFO -       r8 = 0x00000000    r9 = 0x55f1143d   r10 = 0x415b19f8   r12 = 0x00000001
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -       fp = 0x00000009    sp = 0xbee12758    lr = 0x00000000    pc = 0x55f11fc8
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -      Found by: given as instruction pointer in context
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -   1  libdvm.so + 0x2de9a
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -       sp = 0xbee12764    pc = 0x4086be9c
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.468Z] 13:35:42     INFO -   2  dalvik-LinearAlloc (deleted) + 0xa79b6
[task 2018-03-21T13:35:42.469Z] 13:35:42     INFO -       sp = 0xbee12778    pc = 0x4c50e9b8
[task 2018-03-21T13:35:42.469Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.469Z] 13:35:42     INFO -   3  dalvik-heap (deleted) + 0x289742
[task 2018-03-21T13:35:42.470Z] 13:35:42     INFO -       sp = 0xbee1277c    pc = 0x4173e744
[task 2018-03-21T13:35:42.470Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.470Z] 13:35:42     INFO -   4  libdvm.so + 0x2b582
[task 2018-03-21T13:35:42.470Z] 13:35:42     INFO -       sp = 0xbee12780    pc = 0x40869584
[task 2018-03-21T13:35:42.470Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.471Z] 13:35:42     INFO -   5  dalvik-heap (deleted) + 0x18e066
[task 2018-03-21T13:35:42.471Z] 13:35:42     INFO -       sp = 0xbee1278c    pc = 0x41643068
[task 2018-03-21T13:35:42.472Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.472Z] 13:35:42     INFO -   6  framework.odex + 0x50c326
[task 2018-03-21T13:35:42.472Z] 13:35:42     INFO -       sp = 0xbee12790    pc = 0x4dfde328
[task 2018-03-21T13:35:42.472Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.473Z] 13:35:42     INFO -   7  dalvik-LinearAlloc (deleted) + 0xc2a6
[task 2018-03-21T13:35:42.473Z] 13:35:42     INFO -       sp = 0xbee12798    pc = 0x4c4732a8
[task 2018-03-21T13:35:42.473Z] 13:35:42     INFO -      Found by: stack scanning
[task 2018-03-21T13:35:42.474Z] 13:35:42     INFO -   8  core.odex + 0x364ffe
[task 2018-03-21T13:35:42.474Z] 13:35:42     INFO -       sp = 0xbee1279c    pc = 0x4d7cd000
[task 2018-03-21T13:35:42.474Z] 13:35:42     INFO -      Found by: stack scanning
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
You need to log in before you can comment on or make changes to this bug.