Closed Bug 1448628 Opened 2 years ago Closed 2 years ago

Crash in MixerContext::MixerContext

Categories

(Core :: Audio/Video: cubeb, defect, critical)

x86
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1448627

People

(Reporter: ananuti, Unassigned)

Details

(Keywords: crash)

This bug was filed from the Socorro interface and is
report bp-fe5b4607-4239-40da-89dd-3ba610180325.
=============================================================

Top 10 frames of crashing thread:

0 xul.dll MixerContext::MixerContext media/libcubeb/src/cubeb_mixer.cpp:105
1 xul.dll cubeb_mixer_create media/libcubeb/src/cubeb_mixer.cpp:645
2 xul.dll static int `anonymous namespace'::setup_wasapi_stream media/libcubeb/src/cubeb_wasapi.cpp:1745
3 xul.dll static int `anonymous namespace'::wasapi_stream_init media/libcubeb/src/cubeb_wasapi.cpp:1834
4 xul.dll cubeb_stream_init media/libcubeb/src/cubeb.c:315
5 xul.dll mozilla::AudioStream::OpenCubeb dom/media/AudioStream.cpp:386
6 xul.dll mozilla::AudioStream::Init dom/media/AudioStream.cpp:370
7 xul.dll mozilla::media::AudioSink::InitializeAudioStream dom/media/mediasink/AudioSink.cpp:204
8 ntdll.dll RtlInitializeCriticalSectionEx 
9 xul.dll mozilla::media::VideoSink::Start dom/media/mediasink/VideoSink.cpp:172

=============================================================

STR: 

Load https://sinjidon.tumblr.com/post/163696633377 and play video
or https://vtt.tumblr.com/tumblr_ou15s1RDoW1vgmqck.mp4
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1448627
You need to log in before you can comment on or make changes to this bug.