Closed Bug 1448646 Opened 3 years ago Closed 3 years ago

computed style border-image should not be empty string

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 137688

People

(Reporter: ericwilligers, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

Steps to reproduce:

 https://jsfiddle.net/ericwilligers/L8jve8bp/

Set border-image inline style, read border-image computed style.

Spec: https://drafts.csswg.org/css-backgrounds/#border-image



Actual results:

border-image computed style is empty string.

border-image inline style has the supplied value.

Longhands computed styles have the values from border-image.



Expected results:

border-image computed style should have the supplied value.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137688
You need to log in before you can comment on or make changes to this bug.