Reply to recipients but not to sender (Followup feature for mail)

NEW
Unassigned

Status

MailNews Core
Composition
--
enhancement
16 years ago
10 years ago

People

(Reporter: Jonas Jørgensen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I recieve a message through a mailing list, the headers will look like this:

From: someuser@example.com
To: thelist@example.net

In a newsgroup, I would use the Followup feature (currently incorrectly called
Reply due to bug 95623) to send a followup message to the newsgroup. However,
when dealing with mailing lists, this feature is not available. All I have is
Reply and Reply All.

Reply will send my message to the sender only. This is not what I want; I want
the entire list to see my message.

Reply All will not only send my message to the list but also send an additional
copy to the sender. This is not what either; firstly, there is no need to spam
the sender with two copies of the same message, and secondly, if another list
member uses the Reply All function on my message, both the original sender and
myself will be spammed with an additional copy. (This is a snowball effect; if a
fourth list member uses Reply All on the third message, both the original
sender, myself, and the third list member will be spammed, and so on.)

What I want is a Followup feature for mail; a Reply To Recipients But Not To
Sender button.
(Reporter)

Comment 1

16 years ago
See also the interesting discussion in bug 140333.

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

15 years ago
I think this is a duplicate of Bug 45715
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 45715 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Summary: [RFE] Reply to recipients but not to sender (Followup feature for mail) → Reply to recipients but not to sender (Followup feature for mail)
Product: MailNews → Core

Comment 5

13 years ago
This asks for Followup button for Mail, not for Reply to List.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Updated

10 years ago
Assignee: ducarroz → nobody
Status: REOPENED → NEW
QA Contact: esther → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.