Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_format_unknown | application crashed [@ dalvik-jit-code-cache (deleted) + 0xa9b2]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=170944648&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/TdhnIrmRQfy3XISayqnsrw/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-29T01:56:04.455Z] 01:56:04     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_format_unknown
[task 2018-03-29T01:56:10.393Z] 01:56:10     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpjNpjJV/7af59e83-f126-0d27-7d3f-6838556bde3f.dmp /builds/worker/workspace/build/symbols
[task 2018-03-29T01:56:21.160Z] 01:56:21     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/7af59e83-f126-0d27-7d3f-6838556bde3f.dmp
[task 2018-03-29T01:56:21.160Z] 01:56:21     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/7af59e83-f126-0d27-7d3f-6838556bde3f.extra
[task 2018-03-29T01:56:21.163Z] 01:56:21  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_format_unknown | application crashed [@ dalvik-jit-code-cache (deleted) + 0xa9b2]
[task 2018-03-29T01:56:21.164Z] 01:56:21     INFO -  Crash dump filename: /tmp/tmpjNpjJV/7af59e83-f126-0d27-7d3f-6838556bde3f.dmp
[task 2018-03-29T01:56:21.164Z] 01:56:21     INFO -  Operating system: Android
[task 2018-03-29T01:56:21.170Z] 01:56:21     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-29T01:56:21.170Z] 01:56:21     INFO -  CPU: arm
[task 2018-03-29T01:56:21.171Z] 01:56:21     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-29T01:56:21.171Z] 01:56:21     INFO -       1 CPU
[task 2018-03-29T01:56:21.171Z] 01:56:21     INFO -  GPU: UNKNOWN
[task 2018-03-29T01:56:21.171Z] 01:56:21     INFO -  Crash reason:  SIGSEGV
[task 2018-03-29T01:56:21.171Z] 01:56:21     INFO -  Crash address: 0xac01541e
[task 2018-03-29T01:56:21.172Z] 01:56:21     INFO -  Process uptime: not available
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.