Page items jump downwards on click

RESOLVED WORKSFORME

Status

()

Core
Layout
P4
normal
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Malcolm Scott, Assigned: Marc Attinasi)

Tracking

({testcase})

Trunk
Future
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

In http://www.opera.com/download/ if you try to click the 'Change' button, a
large gap appears in the page, causing a load of stuff to jump downwards.

Reproducible: Always
Steps to Reproduce:
1. Go to the URL.
2. Click "Change" in the grey box.

Actual Results:  Watch how the grey box and some other stuff jumps off the
screen; to click "Change" you've then got to scroll down and try again.

Expected Results:  Everything should stay still so I can click it :-)

Comment 1

16 years ago
confirmed 2002051408-trunk/WinXP with XBLFC
Status: UNCONFIRMED → NEW
Ever confirmed: true
layout....  XP apps has nothing to do with anything that happens in the content
area.
Assignee: sgehani → attinasi
Component: XP Apps → Layout
QA Contact: paw → petersen

Comment 3

16 years ago
Changing QA Contact
QA Contact: petersen → amar

Updated

16 years ago
Priority: -- → P4

Updated

16 years ago
Target Milestone: --- → Future
(Reporter)

Comment 4

16 years ago
Also occurs on Linux - changing OS & Platform -> all.
OS: Windows XP → All
Hardware: PC → All

Comment 5

16 years ago
Created attachment 99162 [details]
testcase

testcase shows bad behavior with linux trunk build 20020912.

Updated

16 years ago
Keywords: testcase
http://alladyn.art.pl/gandalf/MozillaJump/index.html - this testcase shows jump
to left.

http://alladyn.art.pl/gandalf/MozillaJump/index2.html - this testcase shows end
effect of bug.

I hope it's related. It looks like CSS problem
Andrew's testcase works for me in a current build and the original site has been
redesigned such that the button no longer exists there.  Comment 6 is unrelated
to this bug as far as I can tell.

Is this still a problem?

Comment 8

15 years ago
worksforme as well with linux trunk 20030425.
this seems to have been fixed between 2003031105 and 2003031205, perhaps bug 196919
Could be... in any case, worksforme.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.