Closed Bug 1450078 Opened 2 years ago Closed 2 years ago

Require rust 1.28

Categories

(Firefox Build System :: General, enhancement)

3 Branch
enhancement
Not set
normal

Tracking

(firefox63 fixed)

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: chmanchester, Assigned: chmanchester)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Per schedule we can start requiring this on April 12th.
Depends on: 1447116
No longer depends on: 1430927
Chris, assigning this to you, trying to triage our unassigned bugs.
Assignee: nobody → cmanchester
This shouldn't happen before a decision is reached whether we want to take the regression in bug 1451703 or fix it, or whatever.
Depends on: 1451703
For the reasons discussed in bug 1456150, rustc 1.28 is likely to be our next upgrade, on or around August 16th.
Summary: Require rust 1.25 → Require rust 1.28
Comment on attachment 8998345 [details]
Bug 1450078 - Require rust 1.28 in configure.

Ted Mielczarek [:ted] [:ted.mielczarek] has approved the revision.
Attachment #8998345 - Flags: review+
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0260bc2917dd
Require rust 1.28 in configure. r=ted,firefox-build-system-reviewers
https://hg.mozilla.org/mozilla-central/rev/0260bc2917dd
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Version: Version 3 → 3 Branch
You need to log in before you can comment on or make changes to this bug.