Closed Bug 1450470 Opened 4 years ago Closed 4 years ago

Intermittent talos performance tart | IDLENESS_LIMIT_EXCEEDED with Exit Code: 0

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1450552

People

(Reporter: nataliaCs, Unassigned)

Details

Failure log: https://treeherder.mozilla.org/logviewer.html#?job_id=171310693&repo=mozilla-central

11:40:19     INFO -  TEST-START | tart
11:40:19     INFO -  Initialising browser for tart test...
11:40:19     INFO -  Cloning profile located at C:\Users\task_1522493740\build\tests\talos\talos\base_profile
11:40:19     INFO -  Installing Add-ons:
11:40:19     INFO -  ['C:\\Users\\task_1522493740\\build\\tests\\talos\\talos/talos-powers', 'C:\\Users\\task_1522493740\\build\\tests\\talos\\talos/pageloader', 'C:\\Users\\task_1522493740\\build\\tests\\talos\\talos/tests/tart/addon']
11:40:19     INFO -  Application command: C:\Users\task_1522493740\build\application\firefox\firefox  http://localhost:49805/getInfo.html -profile c:\users\genericworker\appdata\local\temp\tmpk3ifqi\profile
11:40:19     INFO -  TEST-INFO | started process 3088 (C:\Users\task_1522493740\build\application\firefox\firefox  http://localhost:49805/getInfo.html)
11:40:23     INFO -  TEST-INFO | 3088: exit 0
11:40:23     INFO -  Browser initialized.
11:40:23     INFO -  Running cycle 1/1 for tart test...
[........]
11:40:34     INFO -  PID 2840 | newtab-open-preload-no.raw.TART:
11:40:34     INFO -  PID 2840 | newtab-open-preload-no.half.TART: 0.0
11:40:34     INFO -  PID 2840 | newtab-open-preload-no.all.TART: 0.0
11:40:34     INFO -  PID 2840 | newtab-open-preload-no.error.TART: 22.5
11:40:34     INFO -  PID 2840 | newtab-open-preload-yes.raw.TART:
11:40:34     INFO -  PID 2840 | newtab-open-preload-yes.half.TART: 0.0
11:40:34     INFO -  PID 2840 | newtab-open-preload-yes.all.TART: 0.0
11:40:34     INFO -  PID 2840 | newtab-open-preload-yes.error.TART: 19.1
11:40:34     INFO -  PID 2840 | Cycle 1(1): loaded chrome://tart/content/tart.html#auto (next: chrome://tart/content/tart.html#auto)
11:40:34     INFO -  PID 2840 | Waiting for idle-callback
[taskcluster 2018-03-31T12:01:12.387Z]   Exit Code: 0
[taskcluster 2018-03-31T12:01:12.387Z]   User Time: 0s
[taskcluster 2018-03-31T12:01:12.387Z] Kernel Time: 0s
[taskcluster 2018-03-31T12:01:12.387Z]   Wall Time: 29m52.8146949s
[taskcluster 2018-03-31T12:01:12.387Z] Peak Memory: 6049792
[taskcluster 2018-03-31T12:01:12.387Z]      Result: IDLENESS_LIMIT_EXCEEDED
[taskcluster 2018-03-31T12:01:12.387Z] === Task Finished ===
[taskcluster 2018-03-31T12:01:12.387Z] Task Duration: 29m52.8234829s
Depends on: 1451305
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1450552
You need to log in before you can comment on or make changes to this bug.