Ctrl-T causes weird behaviour (multiple)

CLOSED DUPLICATE of bug 145181

Status

--
major
CLOSED DUPLICATE of bug 145181
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: jag+mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020517
BuildID:    2002051704



Reproducible: Always
Steps to Reproduce:
1. Open any webpage in new window
2. Press Ctrl-T a few (say, three) times.
3. Click on any of the newly created tab

Actual Results:
1) Ctrl-W no longer works
2) [X] ("close current tab") button no longer works
3) Esc key no longer works

Expected Results:
1) Ctrl-W should close the browser window
2) [X] button should close the current tab
3) ESC key should stop webpage loading in the current tab.

This _might_ be related to bug 143995, but I'm not sure.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 145181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Works in 2002060305, closing.
Status: RESOLVED → CLOSED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.