If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bambolino.be - server filters on browser name and platform type

RESOLVED FIXED in Jul

Status

Tech Evangelism Graveyard
Dutch
P3
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: wing-tung Leung, Assigned: wing-tung Leung)

Tracking

unspecified

Details

(Whiteboard: [havecontact] [bug248549notfixed], URL)

(Assignee)

Description

16 years ago
The page demands the user to use IE4 (or higher) on a MS Windows platform. I
tried Opera, masking it as IE5, but it did not help there.

Will try to contact the webmaster as soon as possible for a fix.

Comment 1

16 years ago
I have confirmed this with build 2002051608 on Windows XP Home Editon.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: server filters on browser name and platform type → bambolino.be - server filters on browser name and platform type
Whiteboard: [USERAGENT][eurocontest][DENY]
(Assignee)

Comment 2

16 years ago
Sent a message to contact using online form, and waiting for confirmation. I
don't expect any positive reply soon though. :-/

Comment 3

16 years ago
TGke, if you are evangelising this bug, accept it and set a milestone.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Jul
(Assignee)

Comment 4

16 years ago
(Sorry, forgot to reassign to myself. I hope I understood Brant's message
correctly.)
Assignee: nitot → tgke
Status: ASSIGNED → NEW
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 5

15 years ago
11 months later... function browserOK() {
  if (navigator.appName != "Microsoft Internet Explorer") return false;
  if (parseFloat(navigator.appVersion) < 4) return false;
  if (navigator.userAgent.indexOf("Opera") != -1) return false;
  // if (navigator.platform != "Win32") return false;
  return true;
}

Also, page uses function MM_findObj(n, d) { //v3.0
Blocks: 51020
Priority: -- → P3
Hardware: PC → All
New Component
Component: Europe: West → Dutch

Comment 7

13 years ago
Site is redirected to http://www.paradisio-online.be/html/main/index.php

Contact page :
http://www.paradisio-online.be/html/main/shell.php?page=../main/mailform.php&afdeling=algemeen&PHPSESSID=6cb0ddee8dcd53a4ca673c524a921d26
Whiteboard: [USERAGENT][eurocontest][DENY] → [USERAGENT][eurocontest][DENY][havecontact]
we are no longer denied access but we can't go through the flash intro because
of a js error in the "skip intro" button
Whiteboard: [USERAGENT][eurocontest][DENY][havecontact] → [havecontact] [bug248549notfixed]
(Assignee)

Comment 9

11 years ago
Cannot reproduce problem anymore, marking fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.