If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbar scrolls without left clicking the mouse on it.

RESOLVED DUPLICATE of bug 29300

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 29300
16 years ago
13 years ago

People

(Reporter: jorge, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020517
BuildID:    2002051704

The scroll bar scrolls up and down as if I were left clicking 
on the mouse and using it. All I do is move the mouse around on its
own and the scroll bar scrolls just with the movement of the mouse.
  


Reproducible: Sometimes
Steps to Reproduce:
1.Ocassionally move the mouse without left clicking on the scroll bar.
2.
3.

Actual Results:  Scroll bar moves on its own.

Expected Results:  Scroll bar moves on its own.

Comment 1

16 years ago
There are various ways to trigger this phenomena. Meta bug is bug 67277.
Resolving as dup of one of them since no exact way to reproduce is included here.

*** This bug has been marked as a duplicate of 29300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.