Page is opened in the new window, but it must in the same

VERIFIED DUPLICATE of bug 64560

Status

()

VERIFIED DUPLICATE of bug 64560
17 years ago
17 years ago

People

(Reporter: sdb386, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

Page is opened in the new window, but it must in the same

Reproducible: Always
Steps to Reproduce:
Use Bugzilla Helper http://www.mozilla.org/quality/help/bugzilla-helper.html

Actual Results:  When I pushed button named "Open bugzilla entry form",
Mozilla openedthe new window despite the fact that I forbade to open the new
windows ("open link in a new window" is unchecked)

Comment 1

17 years ago
That window is opened by javascript code.
this is a dup of 64560 "Turn window.open into normal link"

*** This bug has been marked as a duplicate of 64560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified. (As a matter of fact, the "Open link in a new window" will be removed
for 1.0 because it doesn't work for JavaScript links.)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.