Closed Bug 145422 Opened 19 years ago Closed 19 years ago

Sort Bookmarks option

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64272

People

(Reporter: sdb386, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    20020511006

It's nice to have the ability to sort bookmarks by the name 

Reproducible: Always
Steps to Reproduce:
1. 
2. 
3.
#64272 or #139396?
#64272

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.