Closed Bug 1454318 Opened 4 years ago Closed 3 years ago

Crash in @0x0 | igd11dxva64.dll | CSampler::GetDesc

Categories

(Core :: Graphics, defect, P3)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1479795
Tracking Status
firefox59 --- affected
firefox60 --- affected
firefox61 --- affected
firefox62 --- affected

People

(Reporter: gsvelto, Unassigned)

Details

(Keywords: crash, Whiteboard: [gfx-noted])

Crash Data

This bug was filed from the Socorro interface and is
report bp-f9dc8caf-2066-46a4-beff-443ff0180416.
=============================================================

Top 10 frames of crashing thread:

0  @0x0 
1 igd11dxva64.dll igd11dxva64.dll@0x3552e 
2 igd11dxva64.dll igd11dxva64.dll@0x631b7f 
3 igd11dxva64.dll igd11dxva64.dll@0xa139b 
4 d3d11.dll CSampler::GetDesc 
5 igd11dxva64.dll igd11dxva64.dll@0x41f09 
6 d3d11.dll CVideoProcessor::CLS::FinalConstruct 
7 d3d11.dll CLayeredObjectWithCLS<CVideoProcessor>::FinalConstruct 
8 d3d11.dll CLayeredObjectWithCLS<CVideoProcessor>::CreateInstance 
9 d3d11.dll CDevice::CreateLayeredChild 

=============================================================

We're getting a pretty steady stream of these crashes across all versions, the affected module version seems to be igd11dxva64.dll 23.20.16.4973 so maybe it's a regression in Intel's drivers.

One thing worthy of note is that these all seem to be Windows 10 crashes, but the ones affecting Windows version 10.0.16299 are gpu process crashes and the ones affecting 10.0.10240 are content crashes.
Crash Signature: [@ @0x0 | igd11dxva64.dll | CSampler::GetDesc] → [@ @0x0 | igd11dxva64.dll | CSampler::GetDesc] [@ igd10iumd64.dll | CSampler::GetDesc]
Looks like it is the same as bug 1479795 as most of these happen with the same driver version.
Status: NEW → RESOLVED
Closed: 3 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Whiteboard: [gfx-noted]
Duplicate of bug: 1479795
You need to log in before you can comment on or make changes to this bug.