Closed Bug 145567 Opened 19 years ago Closed 18 years ago

Sometimes no text input possible in URL line or TEXT INPUT fields

Categories

(Core :: DOM: Selection, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 82534

People

(Reporter: i.heinicke, Assigned: mjudge)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

I know this is hard to track but sometimes I can not input text in the URL line
or in any text input field on screen. When changin to another window (e.g.
Mozilla mail) and changing back to the browser window the cursor is blinking and
i can input text.

Thought this might be a WindowsXP problem but now had this problem at work with
Windows NT4 SP6.

Reproducible: Sometimes
Steps to Reproduce:
hard to reproduce, occurs occasionly...

Actual Results:  no text input in any text input fields on screen possible, no
cursor in these fields after accessing them by tab or mouse.

Expected Results:  Possible text input
I've seen this once with a trunk build from 16th/17th May under Windows2000
i've seen this too under w2k.  various builds, across the last few months. 

For me, it normally when opening a new browser window -> i can't enter a url.  

As reported, totally random in occurance. Sometimes flipping windows and going
back doesn't fix it.  at that point closing the window and opening a new one does.
I have this bug too. I've had it with all the "official" release candidates and
also with the latest one (2002052306).

The bug occurs randomly after opening a new browser window. I'm used to get rid
of the problem by opening a new window and closing the buggy one.

I'm using Windows 2000 with all the latest updates.
Build 2002052306, Win98:

I've had this problem when pressing Ctrl+N, although the cursor will not show up
in the address bar, Google bar or text boxes, you can Ctrl+V (paste) into said
boxes. In fact, that's how the cursor/functionality came back for me w/o having
to open another window or relaunch Moz: I pasted a URL in the address bar &
after I pressed enter, the funcionality returned... 

See also bug 131043
I also have this problem, Win2k SP2, all patches, yadda yadda, Mozilla 1.0 (final).

Workaround: All you have to do is copy (ctrl-c) some text from a non-Mozilla
window, and then the text boxes will suddenly work again. I know it sounds
weird, but this fixes the problem every time. So 3 keystrokes - Windows-R,
Ctrl-C, Escape - and you're back on track.

This is one heck of an annoying bug, despite this quick workaround.
still seeing this in Build 2002053012 on Win98...
Marking NEW based on confirmation.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Ask a stupid question, but...
Has anyone considered that this might be a duplicate of the famous (or infamous)
Bug 82534?  If I heard someone describe the behavior talked about in this
report, my first inclination would be that they were describing that bug.
It seems to me David is right and this is just a dupe of #82534... Ingo

*** This bug has been marked as a duplicate of 82534 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.