Closed Bug 1455929 Opened Last year Closed Last year

Update web-platform-tests to b4cdc8ff4bda43c826fe7911e6d8e035390b90fd

Categories

(Testing :: web-platform-tests, enhancement)

enhancement
Not set

Tracking

(firefox61 fixed)

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: wptsync, Unassigned)

References

Details

(Whiteboard: [wptsync landing error])

No description provided.
Latest try push for bug 1455929 has too many failures.
See https://treeherder.mozilla.org/#/jobs?repo=try&revision=92c5b22a69c8517538c5fa827f45c2ff784e5c14
Whiteboard: [wptsync landing] → [wptsync landing error]
Retriggered failing web-platform-test tasks on try before final metadata update.
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/2342a0a0052f
[wpt-sync] Update web-platform-tests to b4cdc8ff4bda43c826fe7911e6d8e035390b90fd, a=testonly
https://hg.mozilla.org/mozilla-central/rev/2342a0a0052f
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
Duplicate of this bug: 1455820
You need to log in before you can comment on or make changes to this bug.