Closed Bug 1456246 Opened 2 years ago Closed 2 years ago

taskgraph: Perform release promotion needs on mozilla-esr60 on-push. (No Android)

Categories

(Release Engineering :: Release Automation: Other, enhancement)

enhancement
Not set

Tracking

(firefox60 fixed, firefox61 fixed)

RESOLVED FIXED
Tracking Status
firefox60 --- fixed
firefox61 --- fixed

People

(Reporter: Callek, Assigned: Callek)

References

Details

Attachments

(1 file)

We need to make sure the Nightly tasks are built on esr60, and we don't need android there.
Comment on attachment 8970309 [details]
Bug 1456246 - taskgraph: Perform release promotion needs on mozilla-esr60 on-push. (No Android).

https://reviewboard.mozilla.org/r/239110/#review244740
Attachment #8970309 - Flags: review?(rail) → review+
Pushed by Callek@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/c9c139814504
taskgraph: Perform release promotion needs on mozilla-esr60 on-push. (No Android). r=rail
Duplicate of this bug: 1452960
https://hg.mozilla.org/mozilla-central/rev/c9c139814504
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Pushed by ebalazs@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/62388dd742c7
taskgraph: Perform release promotion needs on mozilla-esr60 on-push. (No Android). Fix bustage. r=rail
You need to log in before you can comment on or make changes to this bug.