Change font size in all the panes in mail client

RESOLVED DUPLICATE of bug 18454

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 18454
16 years ago
14 years ago

People

(Reporter: Calvin Liu, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    20020501006



Reproducible: Always
Steps to Reproduce:
1. open mail client
2. try to change font size using menu item [View]->[Text Zoom]
3.

Actual Results:  Only font size in content pane is changed.

Expected Results:  There is an option that allow user change font size of all
the panes at the same time.

Comment 1

16 years ago
This is a dupe of 125633 - and is confirmed as still being unfixed on 1.3 alpha,
even almost a year after being logged.

http://bugzilla.mozilla.org/show_bug.cgi?id=125633

Comment 2

15 years ago
Comment 1 is mistaken; this bug is about the text in the Folder and Thread 
panes, the purported dupe is about the text size in the mail composition window.

Summary of the dupe only mentions the Thread pane, but the original report 
also mentions the Folder pane.  Note tip in bug 18454 comment 23 of making 
this customization yourself by editing userChrome.css; and a similar tip in 
bug 206748 comment 2.

*** This bug has been marked as a duplicate of 18454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.