Closed Bug 1456398 Opened 4 years ago Closed 4 years ago

Intermittent browser/extensions/formautofill/test/browser/browser_insecure_form.js | Uncaught exception - The popup should be a form autofill one - timed out after 50 tries.

Categories

(Toolkit :: Form Autofill, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1456284

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=175193340&repo=try

https://queue.taskcluster.net/v1/task/KoC2XiOQSMODI_xHHTyKrQ/runs/0/artifacts/public/logs/live_backing.log

Seen for a central-as-beta simulation. Did not reproduce.

21:52:50     INFO -  820 INFO TEST-PASS | browser/extensions/formautofill/test/browser/browser_insecure_form.js | undefined assertion name -
21:52:50     INFO -  821 INFO Leaving test bound test_click_on_insecure_warning
21:52:50     INFO -  822 INFO Entering test bound test_press_enter_on_insecure_warning
21:52:50     INFO -  823 INFO expecting the target input being focused and identified
21:52:50     INFO -  824 INFO !previouslyFocused
21:52:50     INFO -  825 INFO FieldsIdentified
21:52:50     INFO -  Buffered messages logged at 21:52:45
21:52:50     INFO -  826 INFO openPopupOn: before VK_DOWN
21:52:50     INFO -  827 INFO expectPopupOpen
21:52:50     INFO -  828 INFO getDisplayedPopupItems
21:52:50     INFO -  829 INFO getDisplayedPopupItems
21:52:50     INFO -  830 INFO getDisplayedPopupItems
21:52:50     INFO -  831 INFO getDisplayedPopupItems
21:52:50     INFO -  832 INFO getDisplayedPopupItems
21:52:50     INFO -  833 INFO getDisplayedPopupItems
21:52:50     INFO -  834 INFO getDisplayedPopupItems
21:52:50     INFO -  835 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages logged at 21:52:46
21:52:50     INFO -  836 INFO getDisplayedPopupItems
21:52:50     INFO -  837 INFO getDisplayedPopupItems
21:52:50     INFO -  838 INFO getDisplayedPopupItems
21:52:50     INFO -  839 INFO getDisplayedPopupItems
21:52:50     INFO -  840 INFO getDisplayedPopupItems
21:52:50     INFO -  841 INFO getDisplayedPopupItems
21:52:50     INFO -  842 INFO getDisplayedPopupItems
21:52:50     INFO -  843 INFO getDisplayedPopupItems
21:52:50     INFO -  844 INFO getDisplayedPopupItems
21:52:50     INFO -  845 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages logged at 21:52:47
21:52:50     INFO -  846 INFO getDisplayedPopupItems
21:52:50     INFO -  847 INFO getDisplayedPopupItems
21:52:50     INFO -  848 INFO getDisplayedPopupItems
21:52:50     INFO -  849 INFO getDisplayedPopupItems
21:52:50     INFO -  850 INFO getDisplayedPopupItems
21:52:50     INFO -  851 INFO getDisplayedPopupItems
21:52:50     INFO -  852 INFO getDisplayedPopupItems
21:52:50     INFO -  853 INFO getDisplayedPopupItems
21:52:50     INFO -  854 INFO getDisplayedPopupItems
21:52:50     INFO -  855 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages logged at 21:52:48
21:52:50     INFO -  856 INFO getDisplayedPopupItems
21:52:50     INFO -  857 INFO getDisplayedPopupItems
21:52:50     INFO -  858 INFO getDisplayedPopupItems
21:52:50     INFO -  859 INFO getDisplayedPopupItems
21:52:50     INFO -  860 INFO getDisplayedPopupItems
21:52:50     INFO -  861 INFO getDisplayedPopupItems
21:52:50     INFO -  862 INFO getDisplayedPopupItems
21:52:50     INFO -  863 INFO getDisplayedPopupItems
21:52:50     INFO -  864 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages logged at 21:52:49
21:52:50     INFO -  865 INFO getDisplayedPopupItems
21:52:50     INFO -  866 INFO getDisplayedPopupItems
21:52:50     INFO -  867 INFO getDisplayedPopupItems
21:52:50     INFO -  868 INFO getDisplayedPopupItems
21:52:50     INFO -  869 INFO getDisplayedPopupItems
21:52:50     INFO -  870 INFO getDisplayedPopupItems
21:52:50     INFO -  871 INFO getDisplayedPopupItems
21:52:50     INFO -  872 INFO getDisplayedPopupItems
21:52:50     INFO -  873 INFO getDisplayedPopupItems
21:52:50     INFO -  874 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages logged at 21:52:50
21:52:50     INFO -  875 INFO getDisplayedPopupItems
21:52:50     INFO -  876 INFO getDisplayedPopupItems
21:52:50     INFO -  877 INFO getDisplayedPopupItems
21:52:50     INFO -  Buffered messages finished
21:52:50    ERROR -  878 INFO TEST-UNEXPECTED-FAIL | browser/extensions/formautofill/test/browser/browser_insecure_form.js | Uncaught exception - The popup should be a form autofill one - timed out after 50 tries.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1456284
You need to log in before you can comment on or make changes to this bug.