Single image repeats 5 times

VERIFIED DUPLICATE of bug 126016

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 126016
16 years ago
16 years ago

People

(Reporter: Jose Elias, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

A horizontal image on top repeats five times OR maybe it's just one image
streched several inches high.

It works fine in all other browsers like Internet Explorer and Opera. Check it
out to the left pf the words "Help - A-Z Index" at the top of the HTML page.

Reproducible: Always
Steps to Reproduce:
1. Simply go to http://java.sun.com/j2se/
2. It will be VERY aparent at the top
3. done.

Actual Results:  An image appears repeated 5 times, OR maybe it's just one image
streched several inches high.

Expected Results:  Image should show correctly.

Note: I just took a quick look at the source HTML and it seems that the image
(which could be described as 5 horizontal brown lines) is really a table with 5
single-pixel images. So this might be more of a table rendering problem than an
image problem.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.