Closed Bug 1458099 Opened 2 years ago Closed 8 months ago

Intermittent dom/canvas/test/webgl-conf/generated/test_conformance__buffers__buffer-bind-test.html | successfullyParsed should be true (of type boolean). Was undefined (of type undefined).

Categories

(Core :: Canvas: WebGL, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1475812

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: aiakab [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=176360830&repo=autoland

https://queue.taskcluster.net/v1/task/Ko6rdZipR52d8D_GIFnhvQ/runs/0/artifacts/public/logs/live_backing.log

15:34:14     INFO - TEST-START | dom/canvas/test/webgl-conf/generated/test_conformance__buffers__buffer-bind-test.html
15:34:14     INFO - GECKO(1891) | JavaScript error: http://mochi.test:8888/tests/dom/canvas/test/webgl-conf/checkout/js/webgl-test-utils.js, line 1: SyntaxError: illegal character
15:34:14     INFO - GECKO(1891) | JavaScript error: http://mochi.test:8888/tests/dom/canvas/test/webgl-conf/checkout/conformance/buffers/buffer-bind-test.html, line 48: ReferenceError: WebGLTestUtils is not defined
15:34:14     INFO - TEST-INFO | started process screencapture
15:34:15     INFO - TEST-INFO | screencapture: exit 0
15:34:15     INFO - Buffered messages logged at 15:34:14
15:34:15     INFO - TEST-PASS | dom/canvas/test/webgl-conf/generated/test_conformance__buffers__buffer-bind-test.html | A valid string reason is expected 
15:34:15     INFO - TEST-PASS | dom/canvas/test/webgl-conf/generated/test_conformance__buffers__buffer-bind-test.html | Reason cannot be empty 
15:34:15     INFO - Buffered messages finished
15:34:15     INFO - TEST-UNEXPECTED-FAIL | dom/canvas/test/webgl-conf/generated/test_conformance__buffers__buffer-bind-test.html | successfullyParsed should be true (of type boolean). Was undefined (of type undefined). 
15:34:15     INFO -     reportResults@dom/canvas/test/webgl-conf/mochi-single.html?checkout/conformance/buffers/buffer-bind-test.html:22:7
15:34:15     INFO -     reportTestResultsToHarness@dom/canvas/test/webgl-conf/checkout/js/js-test-pre.js:116:5
15:34:15     INFO -     testFailed@dom/canvas/test/webgl-conf/checkout/js/js-test-pre.js:246:5
15:34:15     INFO -     shouldBe@dom/canvas/test/webgl-conf/checkout/js/js-test-pre.js:403:9
15:34:15     INFO -     shouldBeTrue@dom/canvas/test/webgl-conf/checkout/js/js-test-pre.js:429:29
15:34:15     INFO -     @dom/canvas/test/webgl-conf/checkout/js/js-test-post.js:24:1
Status: REOPENED → RESOLVED
Closed: 2 years ago8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1475812
You need to log in before you can comment on or make changes to this bug.