If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: Prefs-Option to select XML display if no stylesheet is available...

VERIFIED DUPLICATE of bug 64945

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 64945
18 years ago
13 years ago

People

(Reporter: Roland Mainz, Assigned: Nisheeth Ranjan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is a RFE based on the discussion in Bug 4122:

+ ------- Additional Comments From Roland.Mainz@informatik.med.uni-giessen.de
09/22/99 02:43 -------
+ We are still missing a prefs-option which switches from correct CSS behaviour
+ (blank page if no stylesheet) to
+ - view source (colored)
+ OR
+ - start DOM tree viewer
+
+ e.g.
+ a three-choice widget:
+ Title: View XML documents without stylesheet
+ - as is (e.g. blank page) *default
+ - as DOM tree
+ - as source
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M16
(Assignee)

Comment 1

18 years ago
Accepting bug and setting milestone to M16...

Updated

18 years ago
Component: Pref UI → Preferences

Comment 2

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
(Assignee)

Comment 3

18 years ago
Moving bugs out by one milestone...
Target Milestone: M16 → M17
(Assignee)

Comment 4

18 years ago
Marking M19...
Target Milestone: M17 → M19
(Assignee)

Comment 5

18 years ago
This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug,or if it blocks your work in some way 
-- please attach your concern to the bug for reconsideration. 
Target Milestone: M19 → Future

Comment 6

16 years ago
I really need this feature and would like to try to implement this.  Any
pointers on how to approach this?
Hmm, this is actually a dupe. Even though this was first, the other bug has more
information.

*** This bug has been marked as a duplicate of 64945 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.