Closed Bug 1459290 Opened 4 years ago Closed 4 years ago

Issues with running out of Application Memory on latest nightly with WebRender enabled

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1459102
Tracking Status
firefox61 --- affected

People

(Reporter: marcia, Unassigned)

Details

Seen while running 20180504135935 on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0. Currently running ahead on 10.13.5 Beta. Webrender is on.

Starting with today's build, I cannot even run Firefox nightly on my machine. The first few times I launched it I got the "You have run out of application memory" and I had to force quit. Now that particular profile will not even launch.

Julien noticed https://twitter.com/stshank/status/992447472239689730, so it appears others are facing this issue as well.

What do you need to debug?
Not sure if this is the same issue as Bug 1457350. adding milan to see if I should move to this to Webrender component.

In my case I did not see the application memory dialog until today's build.
Flags: needinfo?(milaninbugzilla)
I guess the crashing is the same as Bug 1459119.
If this is gone, it's likely a duplicate of bug 1459102 that showed up that day.
Flags: needinfo?(milaninbugzilla)
Component: General → Graphics: WebRender
Summary: Issues with running out of Application Memory on latest nightly → Issues with running out of Application Memory on latest nightly with WebRender enabled
This does sound like bug 1459102. Can you still reproduce this?
Flags: needinfo?(mozillamarcia.knous)
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #4)
> This does sound like bug 1459102. Can you still reproduce this?

I haven't see this in the past few days, but I wasn't using Nightly that much over the weekend.
Flags: needinfo?(mozillamarcia.knous)
Ok, thanks. Let's dupe it over.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1459102
You need to log in before you can comment on or make changes to this bug.