Closed Bug 1461169 Opened 2 years ago Closed 2 years ago

All search engines gone on latest Nightly

Categories

(Firefox for Android :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1460190

People

(Reporter: me, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180512220039

Steps to reproduce:

1. Open Nightly, type search query in address bar.
2. Open Settings, Search
3. Open the toolbar menu and choose "Restore defaults"


Actual results:

1. Nothing happens, as no search providers are available.
2. No search engines are listed
3. No search engines are added


Expected results:

1. The results page should open in the default search engine
2. Multiple search engines should be listed
3. Default search engines (Google, Wikipedia, etc) should be added to the list
Update: this seems to only happen in the Russian (ru_RU) locale. Switching the device locale (not Nightly locale) to en_US makes the search engines reappear after a restart of Nightly.
Thanks, I assume it's a duplicate of bug 1460190, given it happens with Russian.

It should be already fixed, but it looks like there are some delays with Nightly updates on Play Store.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1460190
You need to log in before you can comment on or make changes to this bug.