Closed Bug 146218 Opened 21 years ago Closed 21 years ago

No "Send Page" option if Mozilla Mail is not installed

Categories

(SeaMonkey :: General, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: mrroach, Assigned: Matti)

Details

Using 1.0 RC2

Send Page should not require mozilla mail, sending a page should be possible
with the system default mail client. 

Presently, if mail is not installed, this option disappears, if mail IS
installed, this option will only use the mozilla mail client regardless of
setting in preferences. (see bug 146189).

Reproducible: Always
Summary: No "Send Page" option of Mozilla Mail is not installed → No "Send Page" option if Mozilla Mail is not installed

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.