Closed Bug 1463225 Opened 2 years ago Closed 1 year ago

Remove "toolbar.xml" from Toolkit

Categories

(Firefox :: Toolbars and Customization, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1241885
Tracking Status
firefox62 --- affected

People

(Reporter: Paolo, Unassigned)

References

Details

The remaining bindings in "toolbar.xml" in Toolkit are used only by one test file on Mac, but they are still referenced on Windows and Linux.
Priority: -- → P3
Is this bug report still accurate? For the non-customizable-ui toolbar.xml file I see some references in linux as well: https://searchfox.org/mozilla-central/search?q=toolbar.xml&path=.
Flags: needinfo?(paolo.mozmail)
Comment 0 refers to the fact that on Mac the XML file had to be added to the whitelist of unreferenced files. For the rest, these bindings will need to be converted as usual.
Flags: needinfo?(paolo.mozmail)
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241885
Type: enhancement → task
You need to log in before you can comment on or make changes to this bug.