Closed Bug 146331 Opened 22 years ago Closed 22 years ago

Should be able to sort bugs by "reverse" bug number

Categories

(Bugzilla :: Query/Bug List, enhancement)

2.15
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 23473

People

(Reporter: yan, Assigned: endico)

Details

When searching for bug reports, it's possible to ask for them to be sorted
by bug number. I'd like an option to sort them by "reverse" bug number, i.e.
newest bugs appearing first.
Reverse anything, e.g. the change date makes sense too.

*** This bug has been marked as a duplicate of 23473 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.