Closed Bug 1463804 Opened 3 years ago Closed 3 years ago

Drag & drop link, text and tab stops working on Linux

Categories

(Firefox :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1463753

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Linix Mint 18.3 MATE edition

STR
a. Try to move tabs
b. Try drag and drop a selected text to SearchBar/FindBar/LocationBar
c. Try drag and drop a link to SearchBar/FindBar/LocationBar
d. Try drag and drop a link to Tabbar

Actual Results:
Fails
Keywords: regression
Blocks: 1438131
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1463753
You need to log in before you can comment on or make changes to this bug.