In Page Info/Links I cannot follow a link or drag it to the Personalbar bookmark folders

RESOLVED DUPLICATE of bug 103704

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED DUPLICATE of bug 103704
16 years ago
14 years ago

People

(Reporter: Alexander Hessentswey, Assigned: db48x)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020520
BuildID:    2002052008

I can see links existing on a page in the Links tab of Page Info, but I cannot
follow a link here or drag it to the Personalbar bookmark folders. I think there
should be a button "Follow this link" or "Follow" or "Go" and every string
representing a link should contain an icon that  can be dropped to the
Personalbar or there should be a button "Add to bookmarks" also.

Comment 1

16 years ago
Alexander, can you check if your request is covered by bug 103704 and duplicate
this if so.  Thanks!
(Reporter)

Comment 2

16 years ago
No. I'm talking about Links page of Page Info dialog (Follow button and
draggable links), and bug 103704, as I see, is about HEAD links and Site
Navigation Bar. Sorry.

Comment 3

16 years ago
Indeed, this is a dupe of bug 103704. Look at bug 141712 which is also duped there.

pi

*** This bug has been marked as a duplicate of 103704 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
It's not a duplicate of bug 103704, but it's duplicate of bug 141712.
And in addition to the bug 141712 I've wrote that these links should be also
DRAGGABLE.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.