Closed Bug 1464023 Opened 3 years ago Closed 3 years ago

Can't drag bookmarks within toolbar or Library and from URL bar to toolbar

Categories

(Firefox :: Untriaged, defect)

61 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1463753

People

(Reporter: turpinat.louis, Unassigned)

Details

(Keywords: nightly-community, regression)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180523221148

Steps to reproduce:

Dragged around bookmarks to change the current order.

PS: I couldn't select the build the version, but here it is: 
Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0 ID:20180523221148

Here are the current installed extensions: 
Decentraleyes 2.0.3
Grammalecte [fr] 0.6.4
HTTPS partout 2018.4.11
Nightly Tester Tools 4.0
Pure URL 1.3.0a
Qwant 4.2.6
Suppression automatique des témoins 2.2.0
UnicornPass 0.2.1
au-revoir-utm 1.1.0
uBlock Origin 1.16.6


Actual results:

Nothing. The ghost bookmark moves but when I release it, it comes back where it was.


Expected results:

The bookmark should have moved.
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Summary: Can't drag bookmarks within toolbar or Library → Can't drag bookmarks within toolbar or Library and from URL bar to toolbar
I also noticed that I couldn't drag the bookmark from the URL to the toolbar.
Confirmed with  Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0 ID:20180524100118 also reported via Twitter and IRC by other users.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1463753
You need to log in before you can comment on or make changes to this bug.