Closed Bug 1464033 Opened 3 years ago Closed 3 years ago

Unable to move tabs within window

Categories

(Core :: Widget: Gtk, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1463753

People

(Reporter: rowan, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180523221148

Steps to reproduce:

Open a window with multiple tabs and try and rearrange them using Nightly 62.0a1 (2018-05-23) (64-bit)


Actual results:

The tab appears to move but can't be rearranged with other tabs, it can be moved to another window but then it can't be moved back into the original window.


Expected results:

Tabs can be rearranged.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Component: Untriaged → Widget: Gtk
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1463753
You need to log in before you can comment on or make changes to this bug.