Closed Bug 1464124 Opened 3 years ago Closed 3 years ago

The Wayland drag-and-drop fix in bug 1438131 seems to have broken drag-and-drop on X11

Categories

(Core :: Widget: Gtk, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1463753
Tracking Status
firefox62 --- affected

People

(Reporter: wisniewskit, Unassigned)

References

Details

At least a few Linux users are experiencing the breakage of drag and drop ever since bug 1438131 (found via mozregression). Two are Gentoo/X11 users without wayland support (myself included) and one reports as using XWayland.

In my case, dragging UI elements like tabs or bookmarks isn't working, and websites seem to be similarly affected (I cannot drag-and-drop Trello/GitHub project cards, for instance).
Isn't this a duplicate of 1463753?
(In reply to imyxhuang from comment #1)
> Isn't this a duplicate of 1463753?

It looks like it -- that fix just landed today. Let's close assuming it is, but please re-open if it's still busted for you Tom, thanks!
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1463753
You need to log in before you can comment on or make changes to this bug.