Pocket about:preferences "Learn more" is in the wrong place

VERIFIED FIXED in Firefox 63

Status

()

defect
P2
normal
VERIFIED FIXED
Last year
Last year

People

(Reporter: Mardak, Assigned: Mardak)

Tracking

(Blocks 1 bug, {regression})

unspecified
Firefox 63
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox-esr60 unaffected, firefox61 unaffected, firefox62 wontfix, firefox63 verified)

Details

Attachments

(2 attachments)

Assignee

Description

Last year
Posted image link placement
Bug 1400536 exposed an issue with section preferences that show a link as well as a drop down -- so Pocket.

uiwanted: Part of the issue is all these items (description, link, rows drop down) appearing on the same line leading to wrapping issues with long (translated) text. Could the drop down move up a line to the name of the section?
Iteration: --- → 62.4 - Jul 2
Priority: -- → P3
Iteration: 62.4 - Jul 2 → 63.1 - July 9
Iteration: 63.1 - July 9 → ---
Assignee

Comment 1

Last year
uifeedback: Put the "Learn more" link on the in line after "Recommended by Pocket"

Wontfix for 62 but we'll want this in for 63.
Iteration: --- → 63.2 - July 23
Keywords: uiwanted
Priority: P3 → P2
Assignee

Comment 2

Last year
Looks like we need the hbox to contain the checkbox header.
Assignee: nobody → edilee
Iteration: 63.2 - July 23 → 63.1 - July 9

Comment 4

Last year
Commit pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/fcd3373e4b24bad34e22789ccb5320dbb3382707
fix(preferences): Update sponsored box to contain the main checkbox instead of description (#4231)

Fix Bug 1465548 - Pocket about:preferences "Learn more" is in the wrong place

Updated

Last year
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Assignee

Updated

Last year
Blocks: 1473744
I have verified that the issue is no longer reproducible on the latest Nightly build (63.0a1, Build ID 20180708220048) on Windows 10 x64, Mac 10.13.6 and Arch Linux x64.
Status: RESOLVED → VERIFIED
Assignee

Comment 6

Last year
https://hg.mozilla.org/mozilla-central/rev/c8abaff6bcae
Target Milestone: --- → Firefox 63
You need to log in before you can comment on or make changes to this bug.