Tools/Search the Web does not open the selected search engine

VERIFIED DUPLICATE of bug 86063

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 86063
16 years ago
13 years ago

People

(Reporter: tomi vanek, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

In "Edit/Preferences/Navigator/Internet Search" dialog is a setting for the
"Default search engine". If the selected engine is "Google", the browser goes
with menu function "Tools/Search the Web" to a wrong page (instead of "Google"
to "Netscape Search Page")

Reproducible: Always
Steps to Reproduce:
1. In "Edit/Preferences/Navigator/Internet Search" dialog set the "Default
search engine" to "Google"
2. Select from the menu "Tools/Search the Web"


Actual Results:  the browser opens "Netscape Search Page"

Expected Results:  the browser should open "www.google.com"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 86063 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.