Looks wrong. Check with IE

RESOLVED DUPLICATE of bug 126016

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 126016
16 years ago
13 years ago

People

(Reporter: Michael, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Just looks wrong

Reproducible: Always
Steps to Reproduce:
1.Go there
2.
3.

Actual Results:  See what happens

Expected Results:  Check with IE 6
(Assignee)

Comment 1

16 years ago


*** This bug has been marked as a duplicate of 126016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.