Closed Bug 14696 Opened 21 years ago Closed 20 years ago

when DNS fails, a dialog should pop up

Categories

(Core :: Networking, defect, P3, minor)

Other
Other
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: alecf, Assigned: jud)

References

()

Details

a dialog should pop up when I enter an invalid site in the URL bar, or click on
a link to a site that doesn't exist.
Assignee: don → warren
QA Contact: leger → tever
Warren, who gets this? It's probably a dup, but I couldn't find it.
Assignee: warren → valeski
This goes to Judson, and is really part of reworking the location bar stuff to
detect load failures, try keyword urls, etc.

Probably doing this right is dependent on webshell redesign.
Component: Browser-General → Autofill
I guess I'm doing the webshell hookup for these kinds of failure notifications
;). And yes, this is a webshell redesign dependency. Do we have a master bug for
things queueing up behind the redesign?
Target Milestone: M12
Depends on: 13374
Moving what's not done for M12 to M13.
*** Bug 22667 has been marked as a duplicate of this bug. ***
Blocks: 4808
Component: Autofill → Networking
Severity: normal → minor
Status: NEW → ASSIGNED
fixed for unix and win, waiting on mac specific file export change by a mac man.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
mac stuff in
verified NT 2000012512
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.