Status

()

defect
RESOLVED FIXED
10 months ago
20 days ago

People

(Reporter: kohei, Assigned: kohei)

Tracking

Production
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #1429781 +++

On desktop Safari, scroll isn't smooth when the window is getting focus. Also, both on desktop and iOS, the page shouldn't have a bounce effect because it's not a scroll container.

Solution: 

Add `will-change:transform` to `<main>`
Add `overflow: hidden` to `<body>`
Merged to master.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
See Also: → 1503705
Depends on: 1503705
See Also: 1503705
Type: enhancement → defect
No longer depends on: 1503748
Regressions: 1503748
No longer depends on: 1504263
Regressions: 1504263
You need to log in before you can comment on or make changes to this bug.