Closed Bug 1503748 Opened 2 years ago Closed 2 years ago

Trackpad swipe navigation and mobile horizontal scrolling broken, vertical scrolling partially broken when zoomed

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
After Bug 1469733 is landed, swipe between pages using my Trackpad is no longer working on BMO. Figured out that it’s due to `overscroll-behavior`. I don’t fully understand the property, but replacing it with `overscroll-behavior-y` solves the issue. PR coming shortly.
Attached file GitHub Pull Request
Duplicate of this bug: 1504263
Summary: Trackpad swipe page navigation is no longer working → Trackpad swipe page navigation and mobile horizontal scrolling are no longer working
Duplicate of this bug: 1503552
Will remove `overscroll-behavior`.
Summary: Trackpad swipe page navigation and mobile horizontal scrolling are no longer working → Trackpad swipe navigation and mobile horizontal scrolling broken, vertical scrolling partially broken when zoomed
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1504544
No longer blocks: 1469733
Regressed by: 1469733
You need to log in before you can comment on or make changes to this bug.