If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't manually block masked sites

VERIFIED DUPLICATE of bug 69758

Status

()

Core
Networking: Cookies
--
enhancement
VERIFIED DUPLICATE of bug 69758
16 years ago
13 years ago

People

(Reporter: Alastair, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

In the cookie manager, I would like to be able to manually add site masks, such
as "ads.*" or "*.network.com". Currently I have to visit each site and
individually block it after it has already stored a cookie (or several).

Reproducible: Always
Steps to Reproduce:
1. Open cookie manager
2.
3.

Actual Results:  Can't add a site mask manually

Expected Results:  Allowed me to add a site mask

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69758 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
V/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.