Freeze nsIPlugin* interfaces

VERIFIED DUPLICATE of bug 83189

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 83189
16 years ago
16 years ago

People

(Reporter: Biesinger, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

According to bug 115528, Adobe's SVG Viewer requires (besides others) these
interfaces to be frozen:
nsIPlugin
nsIPluginInstance
nsIPluginInstancePeer
nsIPluginInstancePeer2
nsIPluginManager
nsIPluginStreamInfo
nsIPluginStreamListener
nsIPluginTagInfo
nsIPluginTagInfo2

Comment 1

16 years ago
nsIPlugin* is already frozen because it is deprecated. Those interfaces are just
not labeled. See bug 83189.

*** This bug has been marked as a duplicate of 83189 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 115528
indeed a dup. vrfy.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.