Treat Flash animation as Image animation

RESOLVED DUPLICATE of bug 74754

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 74754
16 years ago
13 years ago

People

(Reporter: Vadym Kapinus, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

Some Macromedia Flash Animations don't provide an option to Play/Stop
them when use mouse right click. Example:
http://www.nike-sko.ru/counter/FlashbanerCounted.swf

Please, make an option to stop Flash (something similar to handling of
Animated Images)


Reproducible: Always
Steps to Reproduce:
1.Go to http://www.nike-sko.ru/counter/FlashbanerCounted.swf
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 74754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.